RoboForex informē par atbalsta beigšanu vecākām MetaTrader 4 termināla versijām

28.06.2019 / 13:40

Dārgie Klienti un Partneri,

MetaQuotes, MetaTrader 4 tirdzniecības platformas izstrādātājs, paziņoja, ka sākot no 2019. gada 1. jūlija tas vairs neatbalstīs vecākas termināla versijas. Versijas zem 1170 (MT4 Windows platformai) un 1104 (MT4 iOS un Android platformām) vairs netiks atbalstītas. Tas nozīmē, ka, sākot no 2019. gada 1. jūlija, šīs versijas vairs nevarēs pievienoties tirdzniecības serveriem.

Lai izvairītos no jebkādām savienojuma problēmām pēc 1. jūlija, pārliecinieties, ka jums ir jaunākā MetaTrader 4 termināla versija. Lai to izdarītu, palaidiet platformu un ejiet uz "Help" -> "About..."

Lai atjaunotu MetaTrader 4 platformu uz jūsu ierīces, jums ir:

  • Jārestartē termināls, lai iespējotu automātisko atjaunošanu.
  • Jālejuplādē jaunākā termināla versija no mūsu "Lejuplāžu centra" un tā jāuzinstalē.

Gadījumā, ja jums vēl joprojām ir kādi jautājumi, sazinieties ar mūsu Tiešsaistes Atbalstu jebkurā jums ērtā veidā.

TālrunisSkype WhatsApp

Ar cieņu,
RoboForex komanda