RoboForex informuje o ukončení podpory starších verzí terminálu MetaTrader 4

28.06.2019 / 13:40

Vážení klienti a partneři,

MetaQuotes, vývojář obchodní platformy MetaTrader 4, oznámil konec podpory pro starší verze terminálu od 1. července 2019. Verze pod 1170 (MT4 pro Windows) a 1104 (MT4 pro iOS a Android) již nebudou podporovány. To znamená, že tyto verze terminálu se nebudou moci připojit k obchodním serverům po 1. červenci 2019.

Chcete-li se vyhnout problémům s připojením po 1. červenci, ujistěte se, že máte nejnovější verzi terminálu MetaTrader 4. Chcete-li to provést, spusťte platformu a přejděte na „Nápověda“ -> „O programu…“

Chcete-li aktualizovat platformu MetaTrader 4 na Vašem zařízení, je nutné:

  • Restartovat terminál, abyste povolili automatické aktualizace.
  • Stáhnout si nejnovější verzi terminálu z našeho „Centra stahování“ a nainstalovat ho.

V případě dotazů se prosím obraťte se na náš Live Support jakýmkoliv způsobem, který vám vyhovuje.

TelefonSkype WhatsApp

S pozdravem,
Tým RoboForex