Firma RoboForex informuje o zakończeniu wsparcia dla starszych wersji terminalu MetaTrader 4

28.06.2019 / 13:40

Drodzy Klienci i Partnerzy,

MetaQuotes, deweloper platformy handlowej MetaTrader 4, ogłosił zakończenie wsparcia dla starszych wersji terminalu, począwszy od 1 sierpnia, 2019. Wersje starsze niż 1170 (MT4 na Windowsy) i 1104 (MT4 na iOS i Androidy) nie będą już wspierane. Oznacza to, że te wersje terminalu nie będą się już łączyć z serwerami handlowymi po 1 sierpnia, 2019.

Aby uniknąć jakichkolwiek problemów z łącznością po 1 sierpnia, prosimy upewnić się, że mają Państwo zainstalowaną najnowszą wersję terminalu MetaTrader 4. Aby to zrobić, prosimy uruchomić platformę i przejść do zakładki "Pomoc" -> "O..."

Aby zaktualizować platformę MetaTrader 4 na swoim urządzeniu, muszą Państwo:

  • Zrestartować terminal, aby uruchomić automatyczną aktualizację.
  • Pobrać najnowszą wersję terminalu z naszego "Centrum pobierania" i zainstalować ją.

Jeśli nadal mają Państwo jakieś pytania, prosimy skontaktować się z naszym Wsparciem Online w wygodny dla Państwa sposób.

TelefonSkype

Z poważaniem,
zespół RoboForex