RoboForex informiert über das Ende der Unterstützung für ältere Versionen des MetaTrader 4 Terminals

28.06.2019 / 13:40

Sehr geehrte Kunden und Partner,

MetaQuotes, Entwickler der Handelsplattform MetaTrader 4, gab das Ende der Unterstützung für ältere Versionen des Terminals zum 1. Juli 2019 bekannt. Builds unter 1170 (MT4 für Windows) und 1104 (MT4 für iOS und Android) werden nicht mehr unterstützt. Das bedeutet, dass diese Versionen des Terminals nach dem 1. Juli 2019 keine Verbindung zu Handelsservern mehr herstellen können.

Um Verbindungsprobleme nach dem 1. Juli zu vermeiden, stellen Sie sicher, dass Sie die neueste Version des MetaTrader 4 Terminals haben. Starten Sie dazu die Plattform und gehen Sie zu "Hilfe" -> "Über....".

Um die MetaTrader 4 Plattform auf Ihrem Gerät zu aktualisieren, müssen Sie:

  • Das Terminal neu starten, um die automatische Aktualisierung zu aktivieren.
  • Laden Sie die neueste Version des Terminals aus unserem „Download-Center“ herunter und installieren Sie es.

Sollten Sie noch Fragen haben, wenden Sie sich bitte an unseren Live-Support, wie es für Sie am besten ist.

TelefonSkype WhatsApp

Mit freundlichen Grüßen,
RoboForex-Team